Falhas de segurança são descobertas e exploradas na Lightning Network

Conforme noticiado pelo CriptoFácil no início de setembro, o desenvolvedor Emin Gün Sirer alertou para vulnerabilidades na rede Lightning Network (LN) – solução de escalabilidade em segunda camada da rede do Bitcoin.

Nesta segunda-feira, 10 de setembro, o portal The Block noticiou que desenvolvedores estão alertando que uma vulnerabilidade de segurança foi explorada. De acordo com o CTO da Lightning Labs Olaoluwa Osuntokun e com a empresa de desenvolvimento de LN ACINQ, existem casos confirmados de vulnerabilidades sendo exploradas na rede.

Usuários estão sendo aconselhados a atualizar os nós para uma das versões abaixo:

– LND versão 0.7 e abaixo;
– c-lightning versão 0.7 e abaixo;
– eclair versão 0.3 e abaixo;

No dia 30 de agosto, o programador da LN Rusty Russell publicou em seu Twitter que problemas de segurança haviam sido descobertos, o que potencialmente poderia fazer com que diversos projetos perdessem fundos.

“Atualizem os nós da Lightning Network, por favor!”

Com a novidade, o progresso feito na Lightning Network pode acabar sofrendo com atrasos. Ainda não foi revelado quantas pessoas foram afetadas ou se algum grande projeto acabou sofrendo com a exploração da falha de segurança.

Leia também: Reconhecido desenvolvedor alerta para problemas de privacidade da Lightning Network

Forex Crypto News: Cripto Facil